Jump to content
Sign in to follow this  
Bob S

EAP1750H Mac filter not working

Recommended Posts

The MAC filter on my EAP1750H does not appear to function. I have "Kicked" several devices. They show up in the mac filter list. The mac filter is set to "Deny MAC in the list". I have saved and applied the changes. Still those devices show up on the "connections" list and it shows that data is flowing. I have tried kicking the devices again, I get a message saying the device is already on the mac filter list. The device disappears for a moment then reappears on the next refresh.

Does this feature work or am I doing it wrong?

Thanks 

Share this post


Link to post
Share on other sites

Definitely not working here. My devices have 2.0.214. I'll try updating the firmware. I've attached a screenshot of my deny list and my connection list. 58c802d91243a_DenyList.thumb.jpg.44b67cd1b534b442345ccaace64b575b.jpg58c802e00f39f_ConnectionList.jpg.30c6241540412a644fc58db7fdcde509.jpg

Share this post


Link to post
Share on other sites

I am experience the same issue. Devices that have been Kicked and appear on the Mac Address Deny List are still able to connect.  I am running 2.0.178 firmware which seems to be the latest.  Would be interested in knowing where Alijalali got 2.0.361 from.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.