Jump to content
Campingdude

ENS202EXT with wrong firmware

Recommended Posts

Hello,

I am completly new at this.

I own a ENS202EXT HWV 1.0.0  SW 1.5.35.

I made a wrong firmware update. I uploaded ens202ext-fcc-v1.5.67.0 instead of ezhotspot_v3.99.

Now i can't acces my Extender any more. How can i solve this.

Please help me.

i've searched everywhere to find a solution but i can't find it.

with kind regards Campingdude

Share this post


Link to post
Share on other sites

Hi,

you should not have any issue with getting the unit back to normal if you flash with the firmware. You should be able to get into recovery mode with the default IP address and flash the firmware if there is any issue during the initial flashing done.

regards

Share this post


Link to post
Share on other sites
On 2/25/2017 at 7:21 AM, Campingdude said:

Hello,

I am completly new at this.

I own a ENS202EXT HWV 1.0.0  SW 1.5.35.

I made a wrong firmware update. I uploaded ens202ext-fcc-v1.5.67.0 instead of ezhotspot_v3.99.

Now i can't acces my Extender any more. How can i solve this.

Please help me.

i've searched everywhere to find a solution but i can't find it.

with kind regards Campingdude

Hi,

Just curious. Where did you purchase your ENS202EXT? If you bought it outside the US, there is a specific firmware based on its SKU (ETSI or FCC for instance). The firmware for ENS202EXT U.S. version can be found from the link below:

https://www.engeniustech.com/engenius-products/outdoor-wireless-ap-ens202ext/ 

For Europe:

EZ Hotspot Extender V3

http://www.engenius-europe.com/index.php/product-zoo/item/ens202ext-ezhotspot#downloads 

Have you tried factory resetting the unit?

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.