Jump to content
Sign in to follow this  
Caila

It doesn't pass VLAN

Recommended Posts

What is the reason why in the setup below the VLAN doesn't pass through to a pair of ENH1750EXTs even the 5GHz radio is configured as WDS bridges? 

 

Scenario2.png

Share this post


Link to post
Share on other sites
On 2016/7/31 at 8:49 AM, Caila said:

What is the reason why in the setup below the VLAN doesn't pass through to a pair of ENH1750EXTs even the 5GHz radio is configured as WDS bridges? 

 

Scenario2.png

Hi Calia,

     The current design for the EnGenius VLAN may be existed some limitations, such as not open Management VLAN at the same time. If you enable the Management VLAN, you maay disable it to try it.

Share this post


Link to post
Share on other sites
On 8/2/2016 at 10:04 PM, Jose Feranandez said:

Hi Calia,

     The current design for the EnGenius VLAN may be existed some limitations, such as not open Management VLAN at the same time. If you enable the Management VLAN, you maay disable it to try it.

Also make sure that the bridge is connected to the right port where you setup the VLAN.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.