Jump to content
LAwindsurfer

ENH500 Client Bridge Mode Set Up

Recommended Posts

I'm new to building links, and perhaps what I'm trying to do is not possible with the ENH500. Please excuse my ignorance.  The attach image shows a sketch of the envisioned system configuration.

I have successfully logged into the control panel of the ENH500 from my laptop computer, selected bridge mode, and requested a "site survey" as shown on page 4-24 of the ENH500 manual.  My problem ..  the ENH500 does not find the 5 G Hz signal being broadcast by the Time-Warner Ubee DVW32CB modem even if given many minutes to perform the search. 

I know that the Ubee DVW32CB modem is broadcasting a 5 G Hz signal because I can use it to connect my iPhone to the Internet. When I log into the control panel of the DVW32CB modem, it shows my iPhone as being connected via the 5 G Hz link (see attached "access").  The Ubee DVW32CB modem is set to use "Radio wireless channel  153/80 " and MAC access control is disabled. The ENH500 was set for sensitivity = maximum distance; in fact, it was within inches of the DVW32CB modem.

I am not sure the ENH500 can be configured as I have envisioned, but I would think that it would indicate the presence of the 5 G Hxz signal.

What am I doing wrong?  all help is appreciated.  If you want to respond directly, send messages to info@LArents.biz

Michael  

 

V0 CCTV Internet Link (Medium).jpg

ScreenHunter_30.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.