Jump to content
ktmss

'no connection' on phone when attempting registration to base

Recommended Posts

I have 2 issues:

1). Cordless DuraFon 1x powers up, receives calls and screen lights up green, but nothing else on the screen. No menu, text, nothing. Just green screen. Shuts down after a few minutes until powering up again. Tried new batteries with no luck. Can't deregister it since no text menu on screen.

2.) Because of the above, I am trying to replace the broken one with the same model phone I found in storage that someone used in the past. When I attempt to register it to the base, the phone searches for base and then says 'no connection' on the screen. 

I have tried: 

-holding down REG button on base until all lights are green, then selecting Register on the phone at the same time. Only result is 'no connection'.
-factory resetting the working phone that I am trying to register to defaults
-resetting the base by holding the reset button
-Repeated all of the above multiple times

Anyone who can provide insight I would greatly appreciate.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.