Jump to content

Recommended Posts

Hi All!
I cannot flash firmware 1.6.12 over 1.5.1.

It's said that
"This version is for use with version V1.6.12 or above of the ECB350 software"

And when I'm upgrading - it's stil stays 1.5.1

Share this post


Link to post
Share on other sites

Hmm... yes, my HW is v1

But there is no info about needed hardware in the downloads area.

That's not good for the customers.

 

Screenshot - 04.07.2016 , 11_25_38.png

Share this post


Link to post
Share on other sites

Yes, Jose.

Now I know that ECB350v1 upper version of SW is 1.5.1

and ECB350v2 lower version of SW is 1.6.12

But that's only from this forum, nothing said on our web-sites with downloads about it ...

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.