Jump to content
thehobbo

ENS202EXT Reset fails

Recommended Posts

Hi all

Hoping someone can help with resetting an ENS202EXT.

Just the other day I changed the mode from Access Point to Repeater to boost a campsite wifi signal. All went well with the mode change and it worked great.

Today I'm at a new campsite so I tried to reset the unit - however even after multiple resets, I'm unable to login at 192.168.1.1 over ethernet - no connection with the unit at all.

The reset process looks like it works as expected with the power light flashing after 10+ seconds, at which point I stop holding the reset button and the unit appears to reboot successfully.

I can see wifi with SSID engenius1 but my laptop is unable to connect.

So I'm stuffed being able to connect.

Any ideas?!

Regards

Share this post


Link to post
Share on other sites

I solved the problem.

I had to manually set the IP address for my laptop and router. Not totally sure the MTU settings change was necessary - anyway I was able to login and regain control!

Hope this helps someone else if the same issue is experienced.

Screen Shot 2017-11-11 at 15.52.58.png

Screen Shot 2017-11-11 at 15.53.14.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.