Jump to content

Ecb 1200 not detected

Recommended Posts


Need help.my ecb 1200 access point is giving problems like signal drop so I want to reset it.

If I connect it to my desktop to do so it is not detected there.

tried ipconfig ..no luck.

Tried using a pin to reset but am confused whether access point should be off or on ..tried both but seems unable reset.

Down loaded engenius locator but seems doens't support ecb1200

What do I do as engenius doesn't seem to be any help



Share this post

Link to post
Share on other sites

Used locator and found access point ecb 1200 IP address was so tried accessing it but couldn't .

Reset my windows 10 back to my original windows 7 .tried connecting via ethernet ..no luck .

Someone help.how do I access it and go to setup page.


Share this post

Link to post
Share on other sites

Thanks steven.lin for pointing it out. 


The ECB1200 does not have DHCP service. If you connect it directly to a computer without assigning a fixed IP address, it would not detect it and so the engenius locator. If you properly reset the ECB1200, this should revert back to its factory IP address ( Therefore, your computer must have a fixed IP address of to its LAN connection.

I also suggest disabling the wireless adapter of the computer (if available).

Hope the above suffices your requirement.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use.