Jump to content
Sign in to follow this  
Ddeedgrabber

ENS200EXT - Please confirm my settings for marina wifi extension of signal

Recommended Posts

Hi, marina wifi signal is fairly strong and fast right outside my boat but the moment I enter the boat it's very weak and unreliable.  My only goal is to receive the signal outside and bring it inside the boat without losing much of it.

The wifi signal appears very finicky to connect to with typical range extenders.  They can never connect an report that they could not be assigned an IP address.  However all devices connect to the signal just fine when outside the boat.

Trying to use the ENS202EXt to receive the signal outside, then connect the CAT5 output to a regular router which will let devices connect wireless inside the boat. 
Would be very helpful if you could help with some questions I'm not seeing anywhere else.

Connection Mode:  Client Bridge, correct, if being connected to a typical house router inside the boat which will be the access point for users in the boat.

 IP Settings:  What are the recommended WAN/LAN IP settings in this scenario, dhcp or static?  The marina wifi has IP of 198.168.43.1.  Is this my default gateway IP?  As I mentioned earlier it seems that getting an IP address/DHCP is what keeps causing my failure to connect with the marina wifi.  With DHCP enabled I could connect when in Client Router mode, however the connection kept dropping.  

Right now everything seems to be working well in the connection status section, but I have no internet access when connected wirelessly to the engenius directly.

Operation Mode:  Client Router (plan to change to client bridge when I connect ens202ext to router later?)

LAN:  IP address 192.168.0.30, DHCP Server Enabled

WAN:  Connection type Static, IP Address 192.168.43.50, Default Gateway 192.168.43.1 (this is marina AP IP address)

Connection Status-Wireless  Associated, 78 MBps

Connection Status-WAN Static IP, Status=UP, IP address 192.168.43.50

 

So everything above seems like it's humming along great but I'm getting no internet.  Thanks for your reply if you can see a conflict in the above settings or have any other suggestions.

Share this post


Link to post
Share on other sites

Do you get internet if you plug in your computer to the client router? In client router mode, the ENS202EXT does not broadcast an SSID to connect to.

Share this post


Link to post
Share on other sites

The first test would be to see if you get internet inside on a computer while plugged directly in to the ENS202EXT.  If your computer connects while wired, then your set up as far as the ENS202 is correct.  If it does not connect then there needs to be something changed in the client bridge mode settings, but it sounds as if you have this part right already.  The next step would be to set your home router to access point mode with 192.168.43.1 as the gateway.  The trick part comes along with an IP address for your router.... Most routers require you to specify a static IP address for the router itself.  i.e. 192.168.43.50 as was assigned above.  The hard part is that if the Marina router does not have a pool of reserved IP addresses for devices with static IP's then you have a good potential to run into conflicts.  If you can talk with the Marina's tech people and see if there is a pool of reserved addresses and if there is one you can have for your outer, that would be the best situation.  The other option, if you cannot get assigned a static IP for your router is to allow it to have an IP address assigned to it through DHCP.  As an access point, once it has an IP on the correct subnet, it should just pass through all of the information and allow the marina router to handle the DHCP for all the devices associated to your router.  Most people find that when you connect a second router downstream from a first router, there are almost always IP conflicts, the easy fix is always one router and a multitude of access points.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.