Jump to content

Recommended Posts

We have 4 enh700ext installed as outdoor Access Point through Cisco RV325.

They were working fine but lately we have to keep rebooting the AP and router as it keeps losing internet.

So is it the AP problem or is it the router problem.

Any suggestions.

Share this post


Link to post
Share on other sites

How did you configure the ENH700EXT? What channel you use per band and per access point? 

 

Share this post


Link to post
Share on other sites

2.4g - 20/40mhz, upper channel

5g - 20/40mhz

All access points have different channel number for 2.4g & 5 g

Share this post


Link to post
Share on other sites

Implement the following setting below:

*For 2.4GHz
Change the Channel HT mode to 20MHz only
Use non-overlapping channel: 1,6, or 11 (note that each access point should have a unique channel)
Use WPA2-PSK/AES only for the wireless security
Set the TX power to 18dBm

*For 5GHz
Change the Channel HT mode to 40MHz only
Use non-overlapping channel: 44, 60, 108, 124, 132, 157
Use WPA2-PSK/AES only for the wireless security
Set the TX power to 23dBm

Share this post


Link to post
Share on other sites
Just now, vicinn said:

Thank You.

I will change to these settings and will post the results in a couple of days.

You're most welcome!

Share this post


Link to post
Share on other sites

Sorry but there are 4 access points and for 2.4ghz you mentioned channels 1,6, or 11, what channel number can be given to the 4th access point.

Also, what is the Wireless Mode settings for 2.4ghz and 5ghz

Edited by vicinn

Share this post


Link to post
Share on other sites

Reuse the non-overlapping channels. You can use the same channel on 2 access points as long as they are not adjacent to each other. 

802.11b/g/n (mixed)

802.11a/n (mixed)

Share this post


Link to post
Share on other sites

Sorry, but the new settings are also doing the same thing.

Is it because the access points are deteriorated from being outdoor since 5 years?

Share this post


Link to post
Share on other sites
On 5/7/2017 at 5:25 AM, vicinn said:

Sorry, but the new settings are also doing the same thing.

Is it because the access points are deteriorated from being outdoor since 5 years?

Try flashing the firmware then reset and reconfigure the units. Use the link below to download the firmware:

https://www.engeniustech.com/engenius-products/outdoor-ruggedized-access-point-dual-band-n600/ 

 

Share this post


Link to post
Share on other sites

You would have to download the firmware from the link provided and save it to a PC/laptop. Login to the configuration page of the EHN700EXT and go to firmware upgrade. Browse the file from the PC/Laptop and upload it to the ENH700EXT

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.