Jump to content

Recommended Posts

I have both #1 wireless SSID's set to the exact same SSID and authentication with band steering enabled.  I also have Two additional SSID's on the 2.4Ghz channel, and one other on the 5Ghz channel.  I have deleted and reset the settings on the #1 SSID's multiple times to ensure that I didn't type something wrong or mis-enter or mis-click a setting.  I understand that from reading other posts in the forums that band steering only works on the #1 SSID slot.  The security on both 2.4 and 5Ghz channels is set to WPA2/PSK TKIP+AES.  The second SSID on the 2.4Ghz channel is hidden, and is used by only our weather station client.  Will Band steering have difficulty or not work at all if there are additional non-identical SSID's in the slots above #1?  Right now both channels are set to Access Point operation, and the only other setting that is different is the Channel HT Mode, the 2.4Ghz is set to 20/40Mhz, and the 5Ghz channel is set to 40Mhz.

Share this post


Link to post
Share on other sites
5 hours ago, Josh said:

I have both #1 wireless SSID's set to the exact same SSID and authentication with band steering enabled.  I also have Two additional SSID's on the 2.4Ghz channel, and one other on the 5Ghz channel.  I have deleted and reset the settings on the #1 SSID's multiple times to ensure that I didn't type something wrong or mis-enter or mis-click a setting.  I understand that from reading other posts in the forums that band steering only works on the #1 SSID slot.  The security on both 2.4 and 5Ghz channels is set to WPA2/PSK TKIP+AES.  The second SSID on the 2.4Ghz channel is hidden, and is used by only our weather station client.  Will Band steering have difficulty or not work at all if there are additional non-identical SSID's in the slots above #1?  Right now both channels are set to Access Point operation, and the only other setting that is different is the Channel HT Mode, the 2.4Ghz is set to 20/40Mhz, and the 5Ghz channel is set to 40Mhz.

Couldn't see what would cause the band steering not to work.

Band Steering focuses on dual band client devices. It steer them only to connect to the 5GHz radio band. If both the 2.4GHz and 5GHz band has the same wireless SSID and security parameter, this should work flawlessly. 

With the current settings that you have, it will help to get a stable to connection if you change the wireless HT mode of your 2.4GHz band to 20MHz only and the encryption to WPA2-PSK/AES only. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.