Jump to content

Search the Community

Showing results for tags 'security settings'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Business Talk
    • What's Up
  • Neutron
    • Neutron Wireless
    • Neutron Switch/ Controller
    • AP Camera
    • ezMaster Software
    • New Ideas
  • Electron
    • Electron & Neutron Differences
    • Electron Outdoor Wireless
    • Electron Indoor Wireless
    • Electron Switch
    • New Ideas
  • Antennas
    • Antennas
    • New Ideas
  • Long Range Phone System
    • DuraFon series
    • FreeStyle Series
    • New Ideas
  • Router/ Gateway
    • Cloud Router
    • New Ideas
  • Surveillance
    • IP Camera
    • Video Management System
    • New Ideas
  • Mobile APPs
    • Router APPs
    • Camera APP
    • New Ideas
  • Other Products
    • Power Accessories
    • USB Adapter & Repeater
  • Knowledge Base Collection ( F.A.Q Format )
    • Getting Started
    • Configurations
    • Monitoring & Management
    • ezMaster

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Country

Found 1 result

  1. I have both #1 wireless SSID's set to the exact same SSID and authentication with band steering enabled. I also have Two additional SSID's on the 2.4Ghz channel, and one other on the 5Ghz channel. I have deleted and reset the settings on the #1 SSID's multiple times to ensure that I didn't type something wrong or mis-enter or mis-click a setting. I understand that from reading other posts in the forums that band steering only works on the #1 SSID slot. The security on both 2.4 and 5Ghz channels is set to WPA2/PSK TKIP+AES. The second SSID on the 2.4Ghz channel is hidden, and is used by only our weather station client. Will Band steering have difficulty or not work at all if there are additional non-identical SSID's in the slots above #1? Right now both channels are set to Access Point operation, and the only other setting that is different is the Channel HT Mode, the 2.4Ghz is set to 20/40Mhz, and the 5Ghz channel is set to 40Mhz.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.