Jump to content

Search the Community

Showing results for tags 'enh1750ext'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Business Talk
    • What's Up
  • Neutron
    • Neutron Wireless
    • Neutron Switch/ Controller
    • AP Camera
    • ezMaster Software
    • New Ideas
  • Electron
    • Electron & Neutron Differences
    • Electron Outdoor Wireless
    • Electron Indoor Wireless
    • Electron Switch
    • New Ideas
  • Antennas
    • Antennas
    • New Ideas
  • Long Range Phone System
    • DuraFon series
    • FreeStyle Series
    • New Ideas
  • Router/ Gateway
    • Cloud Router
    • New Ideas
  • Surveillance
    • IP Camera
    • Video Management System
    • New Ideas
  • Mobile APPs
    • Router APPs
    • Camera APP
    • New Ideas
  • Other Products
    • Power Accessories
    • USB Adapter & Repeater
  • Knowledge Base Collection ( F.A.Q Format )
    • Getting Started
    • Configurations
    • Monitoring & Management
    • ezMaster

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Country

Found 11 results

  1. I have 3 ENH1750EXT APs and they were working great. I updated the firmware to v3.0.2.9 and they are performing fine except for the guest network. All devices (laptops, desktops, tablets, and phones) are now unable to get internet access when connected to the guest network. I have double checked the settings, which are the same as they were when it was working under the old firmware. I have done a factory reset on all APs and set them back up from scratch. I have rebooted them several times. Still no joy. Anybody else seeing this problem?
  2. Question on ENH1750ext ...... the range of these units, the specs state that the antennas are omnidirectional but have units mounted on telephone poles and the signal behind the unit is night and day compared to the front. I'm thinking that the unit need to extend away from the pole by a couple of feet. But the mounting hardware keeps it close. any advice? Also is there a best practice manual for tweaking these units?
  3. I am using 2 ENH500's. One (#1) is communicating with an ENH700EXT and an ENH900EXT, everything in WDS Bridge mode (5G Backhaul) and working. 2G is for customer devices and is also working. The other ENH500 (#2) is also communicating with another ENH700EXT, and as above, everything is functioning as it should. The issue arises when trying to add a new ENH1750EXT to the system (#2), it will not maintain a 5G Backhaul connection. It does not seem to matter which ENH500 I connect to, same problem, I have also swapped the ENH700EXT's (and the ENH900EXT) around, they don't have a problem but the ENH1750EXT does. I have compared the settings in the EHN500's, ENH900, ENH700's, and have applied those same settings to the new ENH1750EXT, I have installed the latest firmware twice, and a reset, twice, no luck. The ENH500 and the ENH1750 will both show a link status of 'UP', as soon as a customer tries to connect (2G) the link status on the ENH500 disappears, no UP, no 'DOWN, nothing, the line disappears completely. Link status on ENH1750 shows status as UP. Considering all of my existing devices are working, and the 1750 doesn't want to, what is wrong with it?
  4. For some reason my ENH1750EXT has stopped sending the internet signal out to the clients. I can go to the tools menu and ping an external site and get roundtrip and ping time results but for some reason when I associate my wireless clients to any of the available SSID's it tells me "no internet connection," is there any other settings I can edit to fix this?
  5. What should my expected line of sight range to an iPhone type client be from each of the AP's the ENH1750EXT alone, as well as connected to sector antennas, as well as the ENS500EXT stand alone as well as paired with a, SA5219. I am ultimately trying to cover an entire golf course with effective WiFi for scoring an public use. I am basing my model off of the campsite case study on the EnGenius home page. That prospective map does not include expected distances or ranges, and outside of the 1.86 mile range of a sector antenna, there are no other ranges given for access points other than "Long Range." I just need to know how far away I can realistically expect an iPhone or iPad client to have effective connectivity. So from there I can anticipate how many EnStation/AP combination relay stations I will need to provide. I am aware that as well as line of sight, distance above the ground also makes a difference, I am anticipating the ENS500EXT/SA5219 combo to be on a mast approximately 15-16 feet in the air, Which will get me above most line of sight obstructions and I plan to sight the masts with clear line of sight to each other, based on current tree locations, and available power sources.
  6. My new ENH1750EXT was recently mobilized to its permanent home up on a mast a couple of buildings away from my desk. We have ENS500 bridge devices carrying the network between buildings. I am having difficulty maintaining a solid IP connection from my browser to the ENH1750. I can type the address, and I get a login page, once I am logged in, the response from the device becomes intermittent. I have tried changing the internal IP of the ENH1750 to see if I had generated an address conflict in the time the device was moved from my desk, and powered back up in its final place, as well as switching from https: back to http security. The POE injector is about 3' from my switch and the run from the injector to the device is ~50 feet. So POE distances should not be an issue. My last resort is to do a factory reset, or as much of a factory reset is possible on this device with no physical reset button. (The POE injector reset button does not seem to work,) and then reset an IP address on a local client connected directly to the device and re enter all the settings. The device is currently being used to run an SA5315 sector antenna with the three 5Ghz ports, and the 2.4 Ghz ports are using the local stubby antennas.
  7. Customers are asking where to buy the antenna since their antenna broke.
  8. Question: What is the max length of the Ethernet cable from the PoE injector to the AP/Bridge? Answer: · The maximum distance you can power a device will vary depending on the access point and its voltage required, as well as the voltage provided by the power supply, and the quality of the cable. Cat6 cable is recommended for long POE runs. · 48V 802.3af standard POE can usually go about 100 meters/300 feet.
  9. If the peak power consumption of ENH1750EXT is up to 34W then why do the specifications indicate that it can be powered through an 802.3at PoE+ switch or injector? TheENH1750EXT has a maximum power draw of 34W only if it is tasked to provide power to a PoE device through its seconday LAN port. This is only possible if the ENH1750EXT is powered by the proprietary EPE-48GR PoE injector and not when the ENH1750EXT is powered by an 802.3af/at PoE switch or injector.
  10. If the 2.4GHz radio on the dual-band AP is set to Client bridge, WDS-Bridge or WDS Station then the option to set the 5GHz radio to Client Bridge, WDS-Bridge or WDS Station does not appear and vice versa.
  11. Some EnGenius devices do not have a reset button on the unit itself. The reset button is instead located on the PoE injector that comes with the AP. Below is a list of those devices: EWS860AP ENH1750EXT ENH900EXT ENH710EXT ENH220EXT Please add to the list if there are other EnGenius devices that do not have the reset button on the casing.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.