Jump to content

Search the Community

Showing results for tags 'configuration'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Business Talk
    • What's Up
  • Neutron
    • Neutron Wireless
    • Neutron Switch/ Controller
    • AP Camera
    • ezMaster Software
    • New Ideas
  • Electron
    • Electron & Neutron Differences
    • Electron Outdoor Wireless
    • Electron Indoor Wireless
    • Electron Switch
    • New Ideas
  • Antennas
    • Antennas
    • New Ideas
  • Long Range Phone System
    • DuraFon series
    • FreeStyle Series
    • New Ideas
  • Router/ Gateway
    • Cloud Router
    • New Ideas
  • Surveillance
    • IP Camera
    • Video Management System
    • New Ideas
  • Mobile APPs
    • Router APPs
    • Camera APP
    • New Ideas
  • Other Products
    • Power Accessories
    • USB Adapter & Repeater
  • Knowledge Base Collection ( F.A.Q Format )
    • Getting Started
    • Configurations
    • Monitoring & Management
    • ezMaster

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Country

Found 4 results

  1. Can any help me with my issue. I have recently Deployed Neutron Series AP EWS 360AP with Controller Switch all AP's are POE powered , sometimes in some of AP's my UPlink is disconnected and due moisture in air but power over Ethernet is working , due to this AP's still broadcasting the signal , i wanted that if my AP uplink disconnected it stops broadcasting signal or client unable to connect to that AP which do not have any uplink ?
  2. I am trying to follow the quick start guide and it is so vague...I can't get this my ENH500 working at all. The issue I am having is I am trying to use the recommended IP 192.168.1.10 and submask 255.255.255.0, I am unable to configure the CPE at the browser 192.168.1.1 because my netgear router seems to already be using that IP. Every time I try to login with admin/admin, I get a password not correct. It's because it is the log in screen for my netgear admin panel. I've attached the info for my netgear so you can see what I mean. Also, assuming I followed all the instructions properly and I actually got my AP working, what then? It doesn't say anything about how to connect the AP to my netgear router so I can begin using it as the AP. And it doesn't tell me if I'm supposed to change any settings back on my computer after I am finished manually setting up the IP address. Shouldn't I be changing it back to auto or something? Because if I don't, my regular internet doesn't work. Why is the documentation so bad? Lastly, can I just use the same SSID and password for my AP as I do for my router or do I need to create a whole new connection? All I want to do is get my signal to extend out to my detached garage so I can use a wifi camera out there. Can anyone help? I am at a loss. ??
  3. Changes made to interface are displayed, but not usable. IE: Attempted to change device IP from .1 to .153. Saved changes and IP is displayed as .153 in interface. After logout, cannot login to anything other than .1. Once I login with .1 address, .153 is stlll displayed. Changed default SSID and added security The only SSID that shows up on PC's is the default Engenius SSD, with no security. Again, interface shows my new SSID but NW scan does not.... only displayes default. Config'd in lab, prior to locating outdoors. When I unplugged to closer to main switch, all previous changes listed above are lost. It appears to have a mind of its own.
  4. Saving and applying settings is a 3-step procedure: 1. Click on ACCEPT after making the settings changes. 2. Click on the SAVE/RELOAD option under STATUS which will take you to a list of the settings changes. 3. Click on the Save and Apply button to finally save the settings. Supported Models: ECB600, ECB350, EAP600, EAP350, EAP300, Enstation5, Enstation2, ENH500, ENH202, ENH710EXT, ENS500EXT, ENS500, ENS202, ENS202EXT
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.