Jump to content

Search the Community

Showing results for tags 'bad communications'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Business Talk
    • What's Up
  • Neutron
    • Neutron Wireless
    • Neutron Switch/ Controller
    • AP Camera
    • ezMaster Software
    • New Ideas
  • Electron
    • Electron & Neutron Differences
    • Electron Outdoor Wireless
    • Electron Indoor Wireless
    • Electron Switch
    • New Ideas
  • Antennas
    • Antennas
    • New Ideas
  • Long Range Phone System
    • DuraFon series
    • FreeStyle Series
    • New Ideas
  • Router/ Gateway
    • Cloud Router
    • New Ideas
  • Surveillance
    • IP Camera
    • Video Management System
    • New Ideas
  • Mobile APPs
    • Router APPs
    • Camera APP
    • New Ideas
  • Other Products
    • Power Accessories
    • USB Adapter & Repeater
  • Knowledge Base Collection ( F.A.Q Format )
    • Getting Started
    • Configurations
    • Monitoring & Management
    • ezMaster

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Country

Found 1 result

  1. So my ENH1750EXT seems to have a mind of its own. I have a stationary client on the 2.4Ghz band of the AP and the AP seems to randomly stop communicating to the client. The client is set on a staic IP and is well within range and line of sight. The only way I can reestablish communications to the client from the AP is to reboot the AP. This stationary client is my test platform for full mobilization when I expect to have from 20-40 roaming clients on the AP across both bands. Is there a reason or known issue for this to be happening?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.