Jump to content

Search the Community

Showing results for tags 'snmp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Business Talk
    • What's Up
  • Neutron
    • Neutron Wireless
    • Neutron Switch/ Controller
    • AP Camera
    • ezMaster Software
    • New Ideas
  • Electron
    • Electron & Neutron Differences
    • Electron Outdoor Wireless
    • Electron Indoor Wireless
    • Electron Switch
    • New Ideas
  • Antennas
    • Antennas
    • New Ideas
  • Long Range Phone System
    • DuraFon series
    • FreeStyle Series
    • New Ideas
  • Router/ Gateway
    • Cloud Router
    • New Ideas
  • Surveillance
    • IP Camera
    • Video Management System
    • New Ideas
  • Mobile APPs
    • Router APPs
    • Camera APP
    • New Ideas
  • Other Products
    • Power Accessories
    • USB Adapter & Repeater
  • Knowledge Base Collection ( F.A.Q Format )
    • Getting Started
    • Configurations
    • Monitoring & Management
    • ezMaster

Categories

  • Files
  • SDK Documentation

Categories

  • Articles
  • Story
  • efdszxxxxxxx

Categories

  • Neutron
  • Electron

Blogs

There are no results to display.

There are no results to display.

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Country

Found 2 results

  1. Both of my EAP1200H access points aren't returning the correct Device Name when polled over SNMP. Instead of returning the configured Device Name ("AP3" or "AP4"), they return: SNMPv2-MIB::sysName.0 = STRING: EAP1200H (or with numeric OIDs) .1.3.6.1.2.1.1.5.0 = STRING: EAP1200H I should mention that I also have 2 other EAP600 APs and they are returning the correct Device Name for i in {20..23}; do snmpwalk -v2c -c public 192.168.10.$i SNMPv2-MIB::sysName.0; done SNMPv2-MIB::sysName.0 = STRING: AP1 (Basement) SNMPv2-MIB::sysName.0 = STRING: AP2 (1st Floor Hallway) SNMPv2-MIB::sysName.0 = STRING: EAP1200H SNMPv2-MIB::sysName.0 = STRING: EAP1200H The EAP1200H APs are running firmware version 2.0.197 (The EAP600 APs are running firmware version 1.6.50)
  2. I've installed a new v3.0.0 firmware. After restoring the default settings and access point reconfiguration I've realized that I can no longer monitor WLAN details via SNMP, for example OID .1.3.6.1.4.1.14125.2.2.10.1.21. Is something wrong with the new firmware or maybe the MIB structure has changed?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.