Jump to content

Recommended Posts

EWS360AP

After updating to v3.3.37 i can not disable the mesh led on my access-points.

We have disabled all leds, but now the mesh led is on.

 

How to disable this?

Share this post


Link to post
Share on other sites
14 minutes ago, EWS360AP said:

EWS360AP

After updating to v3.3.37 i can not disable the mesh led on my access-points.

We have disabled all leds, but now the mesh led is on.

 

How to disable this?

 

EWS360AP-MESH-LED.jpg

Share this post


Link to post
Share on other sites

The mesh LED should only light up when mesh is enabled. If you don't need mesh on your AP's then you can disable mesh then the mesh LED should also turn off.

Share this post


Link to post
Share on other sites

Mike,

I know...
This happened after I had updated the AP firmware via the Controller.
But I have solved the issue by resetting the AP's to factory default and add them back to the AP group on the controller.

The mesh led is now off.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.