rickb

EGS7252FP Continues to make DHCPv6 Information Request

Subject switch has been configured with MLD disabled, IPV6 Static, LLDP disable and everything else I can disable. Yet it continues to periodically make a DHCPv6 Information Request. I need to shut this off. Help is appreciated.

Frame 16: 104 bytes on wire (832 bits), 104 bytes captured (832 bits) on interface 0
Ethernet II, Src: SenaoNet_48:d5:e2 (88:dc:96:48:d5:e2), Dst: IPv6mcast_01:00:02 (33:33:00:01:00:02)
    Destination: IPv6mcast_01:00:02 (33:33:00:01:00:02)
        Address: IPv6mcast_01:00:02 (33:33:00:01:00:02)
        .... ..1. .... .... .... .... = LG bit: Locally administered address (this is NOT the factory default)
        .... ...1 .... .... .... .... = IG bit: Group address (multicast/broadcast)
    Source: SenaoNet_48:d5:e2 (88:dc:96:48:d5:e2)
        Address: SenaoNet_48:d5:e2 (88:dc:96:48:d5:e2)
        .... ..0. .... .... .... .... = LG bit: Globally unique address (factory default)
        .... ...0 .... .... .... .... = IG bit: Individual address (unicast)
    Type: IPv6 (0x86dd)
Internet Protocol Version 6, Src: fe80::8adc:96ff:fe48:d5e2, Dst: ff02::1:2
    0110 .... = Version: 6
    .... 0000 0000 .... .... .... .... .... = Traffic class: 0x00 (DSCP: CS0, ECN: Not-ECT)
        .... 0000 00.. .... .... .... .... .... = Differentiated Services Codepoint: Default (0)
        .... .... ..00 .... .... .... .... .... = Explicit Congestion Notification: Not ECN-Capable Transport (0)
    .... .... .... 0000 0000 0000 0000 0000 = Flow label: 0x00000
    Payload length: 50
    Next header: UDP (17)
    Hop limit: 64
    Source: fe80::8adc:96ff:fe48:d5e2
    [Source SA MAC: SenaoNet_48:d5:e2 (88:dc:96:48:d5:e2)]
    Destination: ff02::1:2
    [Source GeoIP: Unknown]
    [Destination GeoIP: Unknown]
User Datagram Protocol, Src Port: 546, Dst Port: 547
    Source Port: 546
    Destination Port: 547
    Length: 50
    Checksum: 0x8133 [unverified]
    [Checksum Status: Unverified]
    [Stream index: 3]
DHCPv6
    Message type: Information-request (11)
    Transaction ID: 0x7c81f7
    Client Identifier
        Option: Client Identifier (1)
        Length: 14
        Value: 000100010000004688dc9648d5e2
        DUID: 000100010000004688dc9648d5e2
        DUID Type: link-layer address plus time (1)
        Hardware type: Ethernet (1)
        DUID Time: Dec 31, 1999 19:01:10.000000000 Eastern Standard Time
        Link-layer address: 88:dc:96:48:d5:e2
    Elapsed time
        Option: Elapsed time (8)
        Length: 2
        Value: 02d1
        Elapsed time: 7210 ms
    Option Request
        Option: Option Request (6)
        Length: 10
        Value: 001700180020003b003c
        Requested Option code: DNS recursive name server (23)
        Requested Option code: Domain Search List (24)
        Requested Option code: Lifetime (32)
        Requested Option code: Boot File URL (59)
        Requested Option code: Boot File Parameters (60)
 

 

0

Share this post


Link to post
Share on other sites

The switch shouldn't be doing that in auto-configuration mode.  However, if you want to totally guarantee that the switch doesn't generate DHCPv6 traffic, go to the switch's IPv6 setting (System --> IP Setting --> IPv6) and change the mode to static.  Set the static IPv6 address to be the same as the "link-local" address (i.e. the IPv6 equivalent of a 169.254.xx.xx APIPA).

I've attached a screen shot of this screen from an EWS7928FP.  The menu location and setting will be in the same location on every EnGenius switch, though the Link Local address will be unique to each switch. 

 

 

Switch IPv6 Setting.jpg

1

Share this post


Link to post
Share on other sites

Jason,

Thx for your reply.

I had tried those configurations to no avail but in the interest of double checking I tried them again. The auto-config mode generates the traffic. So I tried the Static mode per your suggestion:

 

ipv6config.png

ipv6 traffic.png

No joy. I'm getting kind of desperate.

 

Thx

Rick

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now