earthmyrll

How do I Login to My EnGenius Router

First time users trying to setup their Engenius router will be automatically redirected to the Engenius Setup Wizard when they open a browser and attempt to go online.
Otherwise, in your web browser type in the following URL: http://192.168.1.1 or 192.168.0.1. 

0

Share this post


Link to post
Share on other sites

I get to the login page, and a drop down message appears; do you want to use admin......Since I have not changed the username (admin) or password (admin) on my keychain, I agree, and enter admin in both boxes then get a message that admin is an "Invalid user name or password.  There is a rest button on lower left, but resets nothing?  The first kit of enh500 were faulty, and I had to return for replacement.  Is this kit messed up too?  How do I reset my user name and password, or get it to use "admin".  The enh500 kit works  as a bridge, but I would like to access the configuration menu to install security; WPA2.etc!

              Locked out,

                  Marcelmusee ABQ,NMx

0

Share this post


Link to post
Share on other sites

Hi Marcelmusee, 

Did you press the Reset button for approximately 10 seconds and then stop pressing?

The default IP will be 192.168.1.1 after reset to default.

0

Share this post


Link to post
Share on other sites

Alijalali,

Pressed the reset button on the login page for over ten (10) seconds; several times, while trying to login several times.............  

Used default IP 192.168.1.1 after reset to access login page, but the IP changed to 192.168.1.12 automatically? (see attachment)

Logged in again using admin/admin, and received the Invalid username or password warning!

Screen Shot 2016-12-01 at 1.35.38 PM.png happens when I try login into the set up page at both access point and client enh500s.

Screen Shot 2016-12-01 at 1.30.13 PM.png

Screen Shot 2016-12-01 at 1.30.37 PM.png

Screen Shot 2016-12-01 at 1.30.50 PM.png

0

Share this post


Link to post
Share on other sites

I have pressed down the reset button on the hardware of the ENH500 for 15 seconds. I now type in default IP address (192.168.1.1 or 192.168.0.1), and it doesn't even go to the login page, it just times out (attachment). Can I access via ethernet to configure, or any other way to connect to it wirelessly via IP?

Capture.JPG

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now