fasterthan

ENH200 connected to a wifi routers...cant get it to work

Posted (edited)

Hey all,

So I have an ENH200 in a detached shop in the back yard. It is connected in client bridge mode to my wifi router in the main house. I have a rock solid signal and everything works great if I connect my laptop with ethernet cable directly to the ENH200. Problem is that I want to connect a wifi router to the enh200 so that I can have wifi (internet) in the shop. I am unable to get this to work :(

Could anyone tell me what settings I need on the wifi router connected  to the enh200 for this to work. Also do I connect the enh200 to the main ethernet connection on the router or to one of the 4 ethernet connections? The router is an onld Netgear that I have DDWRT on.

Thanks in advance for any help!!

 

Edited by fasterthan
0

Share this post


Link to post
Share on other sites

Are you connecting the Ethernet cable from the ENH200 to the WAN (Internet) port of your router? If you are, make sure that the router is not on the same IP address as our router in the house. For example, if your main router has a local IP of  192.168.1.1, set the local IP address of the second router to 192.168.10.1. Also set the Internet connection type of the second router to dynamic.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi Mike, Thanks very much for the reply. Yes I have the ethernet cable from the ENH200 connected to the WAN/Internet Port of 2nd router. I have tried changing the ip of the 2nd wifi router (the one connected to the ENH200) to 192.168.2.1 (main router at house is at 192.168.1.1). Still won't let me connect to internet if I connect via wifi to the 2nd router. If I connect with ethernet cable from laptop right to ENH200 all is well :(

 

Thanks

Edited by fasterthan
0

Share this post


Link to post
Share on other sites

Check if the second router is getting an IP from the ENH200. You may want to check what type of internet connection you have set on your second router (PPPoE, Static IP, DHCP, etc...)

0

Share this post


Link to post
Share on other sites

Mike, What should I have the second router set to? PPPoE, Static IP, or DHCP I think I've tried all of them but not sure. I will try later tonight.

I think I may have been better off with the more simple stock firmware that my Netgear router came with originally. The DDWRT has so many settings that it is overwhelming. I really wish I could get this to work.

Again, I do appreciate the input ;) 

0

Share this post


Link to post
Share on other sites

What is the IP address and Default Gateway that your computer is getting when wired directly to the ENH200? Try setting the internet setting on the second router to DHCP. If that doesn't work, the try setting the internet settings on the second router to Static and then assign it an IP address like 192.168.1.245, subnet mask 255.255.255.0, Default Gateway 192.168.1.1, Primary DNS 8.8.8.8, Secondary DNS 8.8.4.4.

0

Share this post


Link to post
Share on other sites

I think your easiest solution would be to set your second router to a static IP of 192.168.1.2, (make sure to change the DHCP rules in your pimary router to not assign this address to anything else, i.e. DHCP starts at 192.168.1.3).  Then set the second router to access point mode, with the gateway as 192.168.1.1  You will have to disable DHCP on your second router and let the first router handle all of that.  you should then be able to ping both sides of the network and should also be getting solid internet through the second router.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now