Mike

EnShare Exploit Firmware fix

Has anyone else had the issue with the 1.4.12 firmware for the ESR600 basically bricking the router?  Power light just blinks and nothing else works.

0

Share this post


Link to post
Share on other sites

My one doesn't have any issue after upgrade, can you get into recovery mode with IP address 192.168.99.9 and upgrade firmware again?

0

Share this post


Link to post
Share on other sites

I've got also problems not able to access the router configuration anymore after de upgrade to EPG5000 Firmware version 1.03.14. Defautl IP access 192.168.0.1 doesn't give access to logon anymore, also not wired to an laptop.

Any suggestion how to get access to the router configuration again?

0

Share this post


Link to post
Share on other sites

We did brick one customer unit ... not sure if it was the ESR600 or not.

1

Share this post


Link to post
Share on other sites

Same issue here after upgrading to firmware V1-03-014-30. My EPG5000 not booting anymore. I just contacted Engenius support by email. Will keep you informed.

Nick,

0

Share this post


Link to post
Share on other sites

Posted (edited)

We have been noticing this issue as well. So far our of about 150 units 12 of them have failed causing the Firewall to brick. So far we have not been able to re-flash the firmware either. As far as the affected models it's a mix of ESR600's, EPG5000's, and ESR350's Any ideas? Suggestions?

Edited by WYCOM
1

Share this post


Link to post
Share on other sites

I also started having issues with my internet after latest update..  Net connection is glitchy.. I can access the interface in browser.. but need older firmware to fix till Engenius fixes this firmware!

I can't seem to keep a file flowing.. and large files stop or get paused.. videos in FB pausing often..  speed test shows 100+ DL.. but others that send larger and larger files.. get stuck on the bigger files.. It zip fast to 60-80% and then sits.. and fails..

 

0

Share this post


Link to post
Share on other sites
27 minutes ago, Bo1o1 said:

I found older firmware here.. and will post after I roll mine back a version.. also copied last one before this version here.. tired.. but hey.. router issues.. doh

 

https://www.engeniustech.com/wp_firmware/

 

OMG.. thats much better.. better try again to fix the firmware.. Casue you made a boat anchor out these units.. and look I can share the EPG5000 firmware _THAT WORKS

EPG5000-FW-V1-03-013-26.dlf

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now