Search the Community: Showing results for tags 'wds'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Business Talk
    • What's Up
  • Neutron
    • Neutron Wireless
    • Neutron Switch/ Controller
    • AP Camera
    • ezMaster Software
    • New Ideas
  • Electron
    • Electron & Neutron Differences
    • Electron Outdoor Wireless
    • Electron Indoor Wireless
    • Electron Switch
    • New Ideas
  • Antennas
    • Antennas
    • New Ideas
  • Long Range Phone System
    • DuraFon series
    • FreeStyle Series
    • New Ideas
  • Router/ Gateway
    • Cloud Router
    • New Ideas
  • Surveillance
    • IP Camera
    • Video Management System
    • New Ideas
  • Mobile APPs
    • Router APPs
    • Camera APP
    • New Ideas
  • Other Products
    • Power Accessories
    • USB Adapter & Repeater
  • Knowledge Base Collection ( F.A.Q Format )
    • Getting Started
    • Configurations
    • Monitoring & Management
    • ezMaster

Categories

  • Articles
  • Story

Categories

  • Neutron
  • Electron

Blogs

There are no results to display.

There are no results to display.


Found 3 results

  1. I have two EAP600 on different ceilings of a house. Both are directly wired to a Netgear GS752TP switch with 48 port PoE. The switch in turn is connected to a cable modem + router from the local cable company Spectrum (formerly Oceanic Cable) with its wireless disabled. Internet is intermittently sluggish. I want both EAP600 setup so they receive Internet via the switch and someone can go between access points without disconnecting from one to connect to the other and without a reduction in signal due to being connected together. I've attached screenshots and a diagram of the configuration. Can someone tell me if I have configure it correctly? Also does the two EAP600 being different H/W and S/W version make any difference? Please let me know if you have any questions or need additional information. EAP600.pdf
  2. Check out the link on the EnGenius Help Center: https://helpcenter.engeniustech.com/hc/en-us/articles/115003549348-What-is-WDS-and-can-I-make-a-WDS-connection-on-an-EnGenius-EAP300v2-with-a-different-brand-that-supports-WDS-
  3. I've just started a new job and so I'm picking up where my predecessor left off. So I don't know how everything was set up. I have an ENH500 connected to a LED sign in front of me, I also have an ENH500 connected to the router, and my laptop is connected to the wifi from the router. These ENH500s were already set up like this when I arrived. I turn the LED sign on (which in turn sends power to the ENH500 connected to it), and the lights on the ENH500 show, green signal strength, LAN and WLAN are blinking, and obviously the power light is on. Is there a bridge already set up? How do I connect to the ENH500 (either of them)? 192.168.0.1 (or 192.168.1.1) doesn't do anything on my browser (see attachment). Does this mean the IP is changed for the ENH500? (if so, I pressed the reset button on the ENH500 on the LED sign for 15 seconds hoping that would reset its IP but still nothing happened in the browser - do I need to reset the other ENH500 too?). So long story short, how do I connect to my ENH500s? Thanks