Mike

Moderators
  • Content count

    249
  • Joined

  • Last visited

  • Days Won

    16

Community Reputation

19 Good

2 Followers

About Mike

  • Rank
    Guru
  1. If your Neutron AP is not managed by a Controller or ezMaster and you want to set up the mac filter, check out the following link: https://engeniustechsupport.zendesk.com/hc/en-us/articles/115010217207
  2. If you want to set up MAC address filter using the Controller, you may want to check out the following article from the EnGenius Help Center: https://engeniustechsupport.zendesk.com/hc/en-us/articles/115010382768
  3. You may also want to adjust the transmit power manually specially if the distance is relatively close like 1,000ft or under.
  4. Have you tried installing other versions of VirtualBox?
  5. If the ENH202 has been reset back to factory default settings then the username and password should both be admin.
  6. I think you are right in that the 2.4GHz band in the location is very congested and is causing the slow speed/unreliable connection.
  7. What is the IP address and Default Gateway that your computer is getting when wired directly to the ENH200? Try setting the internet setting on the second router to DHCP. If that doesn't work, the try setting the internet settings on the second router to Static and then assign it an IP address like 192.168.1.245, subnet mask 255.255.255.0, Default Gateway 192.168.1.1, Primary DNS 8.8.8.8, Secondary DNS 8.8.4.4.
  8. You may want to try setting the wireless security to WPA2-PSK with the encryption set to AES only.
  9. Have you tried using another web browser to access ezMaster?
  10. Set the transmit power to 23dBm and check the RSSI. Did you check if both EnStationAC are at least 13ft above any obstruction in between the bridges?
  11. Do you mean that you have separate SSIDs for the 2.4GHz and the 5GHz signals?
  12. Check if the second router is getting an IP from the ENH200. You may want to check what type of internet connection you have set on your second router (PPPoE, Static IP, DHCP, etc...)
  13. Try employing the best practice settings. https://helpcenter.engeniustech.com/hc/en-us/articles/232058387
  14. Are you connecting the Ethernet cable from the ENH200 to the WAN (Internet) port of your router? If you are, make sure that the router is not on the same IP address as our router in the house. For example, if your main router has a local IP of 192.168.1.1, set the local IP address of the second router to 192.168.10.1. Also set the Internet connection type of the second router to dynamic.
  15. Yes, WDS Bridge to WDS Bridge is generally recommended and an RSSI of -60dBm is fine. What is the speed that you are getting just between the two EnStationAC bridges and what is the transmit power that you've set on each bridge? You may also want to check if the bridges are at least 13ft above any obstruction between them. If the Fresnel zone is not at least 60% clear then you may not get a good enough connection.