Mike

Moderators
  • Content count

    94
  • Joined

  • Last visited

  • Days Won

    3

Community Reputation

20 Excellent

2 Followers

About Mike

  • Rank
    Outstanding
  1. Check out this link from the Help Center: https://helpcenter.engeniustech.com/hc/en-us/articles/235543327-There-is-no-Under-Approval-button-on-EWS5912FP-Controller-GUI-
  2. Have you tried port triggering?
  3. Do you mean the WPS button? That only works if the WPS is also activated on the wireless router/access point. Can you check on Device Manager if the EUB1200AC is installed as a wireless network adapter?
  4. If the EUB1200AC is plugged in and working then you should see a signal icon on the lower right hand corner of the screen. Just click on that and you should see a list of the wireless signals detected.
  5. You may have to reset the ENH202 back to factory default and set it up again from scratch. To reset, make sure that the ENH202 is powered on then press and hold the reset button for over 10 seconds.
  6. Check out this link from the EnGenius Help Center; https://helpcenter.engeniustech.com/hc/en-us/articles/234752768-Is-there-a-length-limit-to-PoE-cable-runs-
  7. It is best to check the WLAN Mac address on the user interface of each ENH500 to make sure that. Did you set them on the same wireless channel?
  8. What are the operation modes set on your EnStationACs? Try setting them up on WDS Bridge to WDS Bridge. You may also want to check out this article from the Help Center: https://helpcenter.engeniustech.com/hc/en-us/articles/234807587-Deploying-a-Point-to-Multi-Point-Backhaul-Network
  9. Have you tried clearing the browsing history of the web browser?
  10. Did you set the 5GHz band as the WDS Bridge link? You may want to check out this article from the EnGenius Help Center.
  11. Check out the following article from the EnGenius Help Center: https://helpcenter.engeniustech.com/hc/en-us/articles/235452768-How-to-set-up-the-EPG-ESR-IoT-Router-as-an-access-point-
  12. Set your Ethernet IP address to 192.168.1.10. The ENH500 has a default IP address of 192.168.1.1 so if you set your computer to the same IP address then that would be an IP conflict between your computer and the ENH500.
  13. Have you tried swapping the PoE injector with the other ENS202? Just in case the PoE injector does not supply sufficient power to the AP to broadcast properly.
  14. At only 150 feet apart, try lowering the transmit power of both ENS202 to around 14 dBm to 17dBm. Just make sure that the RSSI is between -45 dBm to -60dBm.
  15. I noticed that the 2.4 GHz wireless security type of the AP with IP address 192.168.0.2 is WPA/WPA2-PSK AES while the 5 GHz wireless security type is WPA2-PSK AES. The AP with IP 192.168.0.3 has the wireless security set to WPA2-AES on both 2.4 GHz and 5 GHz. The wireless security needs to be exactly the same for both 2.4 GHz and 5 GHz for band steering to work. Try it with the Fast Handover off. If the smartphones are able to connect, then you can enable Fast Handover again but this time set the RSSI to -85 dBm. Smartphones and tablets tend to have weaker wireless adapters so they may get cut off even at short distances with the RSSI set to -65dBm.