sealord

Public
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sealord

  • Rank
    Newbie
  1. First post. No really obvious place to open this thread. Hope this is OK. I have an ERB9250 which I set up a year ago to act as a Client Bridge from my home Wi-Fi into a Digital Video Recorder with internet facilities for TV catch-up. I do not need the device to act as a router/extender. Worked fine for a year, then I changed my home Wi-Fi router. Now have a new SSID and passphrase. No idea how to set this up. Can't remember in detail what I did a year ago and the instructions in the Manual are pitifully inadequate. New router does not have WPS function, the old one did - that may account for it. I have successfully connected the ERB to my PC via Ethernet cable and logged into the management software. I can select System, take Advanced options and select Client Bridge mode (that much is in the Manual). Thereafter (or before), how do I teach the router which SSID to use and what the passphrase is? I started by re-setting the ERB to factory settings, then setting it up as a router/extender, then linking it to my new SSID with passphrase, then getting out of that and re-setting the System as Client Bridge. That does not seem to work. I have tried both leaving the router functions on the ERB enabled as well as disabled. Does not seem to make a difference. The TV box seems to be fine. It reports that it is connected to 192.168.1.2, but none of the internet-related functions works. Can someone please spell out for me step by step from the point of factory re-set of the ERB what I am supposed to do and in what order, to get the ERB into Client Bridge mode and linking to the correct SSID? Whilst writing; when starting from scratch, with Wi-Fi on the PC turned off and only the ERB connected via Ethernet, I can access the setup by typing 192.168.1.2 in the address bar of a browser. Once I have finished setting up the ERB this way, if the router functions are "on" I can use the ERB to access the internet, but the manual says I should be able to get into the management software by typing ERB9250 (http://erb9250) into my browser. This does not work. I get 404 Page not found.